<!DOCTYPE HTML><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Cancellations - Life Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.liferadio.ca/cancellations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cancellations - Life Radio" />
<meta property="og:description" content="There are no cancellations today." />
<meta property="og:url" content="http://www.liferadio.ca/cancellations/" />
<meta property="og:site_name" content="Life Radio" />
<meta property="article:publisher" content="http://www.facebook.com/cjfy1" />
<meta property="article:section" content="Cancellations" />
<meta property="article:published_time" content="2017-03-27T13:31:23+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are no cancellations today." />
<meta name="twitter:title" content="Cancellations - Life Radio" />
<meta name="twitter:site" content="@cjfy1" />
<meta name="twitter:creator" content="@cjfy1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="Life Radio &raquo; iCal Feed" href="http://www.liferadio.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.liferadio.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed%3A300%2C300italic%2C700' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='headway-general-css'  href='http://www.liferadio.ca/wp-content/uploads/headway/cache/general-0ef1976.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.liferadio.ca/wp-content/uploads/headway/cache/layout-single-cf80864.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.liferadio.ca/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://www.liferadio.ca/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wds_frontend-css'  href='http://www.liferadio.ca/wp-content/plugins/slider-wd/css/wds_frontend.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wds_effects-css'  href='http://www.liferadio.ca/wp-content/plugins/slider-wd/css/wds_effects.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wds_font-awesome-css'  href='http://www.liferadio.ca/wp-content/plugins/slider-wd/css/font-awesome-4.0.1/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://www.liferadio.ca/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.liferadio.ca/wp-content/uploads/maxmegamenu/style.css?ver=106f81' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.liferadio.ca/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.liferadio.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.2.1' type='text/css' media='all' />


<!-- Scripts -->
<script type='text/javascript' src='http://www.liferadio.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/slider-wd/js/jquery.mobile.js?ver=2.2.17'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/slider-wd/js/jquery.featureCarouselslider.js?ver=2.2.17'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/slider-wd/js/wds_hotspot.js?ver=2.2.17'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/slider-wd/js/wds_frontend.js?ver=2.2.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.liferadio.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/uploads/headway/cache/block-dynamic-js-layout-single-f9b7b76.js?ver=4.7.3'></script>

<!--[if lt IE 9]>
<script src="http://www.liferadio.ca/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.liferadio.ca/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->



<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://www.liferadio.ca/feed/" title="Life Radio" />
<link rel="pingback" href="" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="Life Radio &raquo; Feed" href="http://www.liferadio.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Radio &raquo; Comments Feed" href="http://www.liferadio.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Radio &raquo; Cancellations Comments Feed" href="http://www.liferadio.ca/cancellations/feed/" />
<link rel='https://api.w.org/' href='http://www.liferadio.ca/wp-json/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.liferadio.ca/?p=4312' />
<link rel="alternate" type="application/json+oembed" href="http://www.liferadio.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.liferadio.ca%2Fcancellations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.liferadio.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.liferadio.ca%2Fcancellations%2F&#038;format=xml" />

</head>

<body class="post-template-default single single-post postid-4312 single-format-standard tribe-no-js mega-menu-navigation-block-b7s57d03aac0ea4c tribe-bar-is-disabled custom responsive-grid-enabled responsive-grid-active layout-single-post-4312 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w5x57e2d1c87f567" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-24 responsive-grid wrapper-mirroring-wu157d03aac0c338 wrapper-first" data-alias="Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-4">
<aside id="block-bvm57e2f7524cd58" class="block block-type-widget-area block-fluid-height" data-alias="Header Links Copy" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area horizontal-sidebar"><li id="text-4" class="widget widget_text">
			<div class="textwidget"><a href="http://www.liferadio.ca/listen-live/">Listen Now</a><br/>
<a href="http://www.liferadio.ca/contact-us/">Request a Song</a><br/>
<a href="http://www.liferadio.ca/events">View Events</a></div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="column column-2 grid-left-5 grid-width-5">
<header id="block-bdg57d03aac105a9" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://www.liferadio.ca" class="banner-image"><img src="http://www.liferadio.ca/wp-content/uploads/2016/09/logo.png" alt="Life Radio" /></a>
</div>

</header>

</section>

<section class="column column-3 grid-left-6 grid-width-4">
<section id="block-bxo57e2b1a4e1eeb" class="block block-type-social block-fixed-height" data-alias="Header Share">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/cjfy1" target="_blank"><img src="http://www.liferadio.ca/wp-content/themes/headway/library/blocks/social/icons/soft-social/Facebook.png" class="img-1"  /></a></li><li><a href="https://twitter.com/cjfy1" target="_blank"><img src="http://www.liferadio.ca/wp-content/themes/headway/library/blocks/social/icons/soft-social/Twitter.png" class="img-2"  /></a></li></ul></div>
</div>

</section>

</section>

</section>


</div>

</div>

<div id="wrapper-wpx57e2d1c87ed97" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-24-24 responsive-grid wrapper-mirroring-wqf57d03aac0d2df" data-alias="Navigation">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-b7s57d03aac0ea4c" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><div id="mega-menu-wrap-navigation_block_b7s57d03aac0ea4c" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-navigation_block_b7s57d03aac0ea4c" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1028" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-72' id='mega-menu-item-72'><a class="mega-menu-link" href="http://www.liferadio.ca/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-87' id='mega-menu-item-87'><a class="mega-menu-link" href="http://www.liferadio.ca/staff/" tabindex="0">Our Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-80' id='mega-menu-item-80'><a class="mega-menu-link" href="http://www.liferadio.ca/listen-live/" aria-haspopup="true" tabindex="0">Listen Live</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-159' id='mega-menu-item-159'><a class="mega-menu-link" href="http://www.liferadio.ca/listen-live/">Listen Now</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-81' id='mega-menu-item-81'><a class="mega-menu-link" href="http://www.liferadio.ca/listen-live/schedules/">Schedules</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-77' id='mega-menu-item-77'><a class="mega-menu-link" href="http://www.liferadio.ca/gold-sponsors/" tabindex="0">Gold Sponsors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-78' id='mega-menu-item-78'><a class="mega-menu-link" href="http://www.liferadio.ca/gold-sponsors/weekly-sales-flyer/" tabindex="0">Weekly Sales Flyer</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-82' id='mega-menu-item-82'><a class="mega-menu-link" href="http://www.liferadio.ca/miramichi-weather/" tabindex="0">Miramichi Weather</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-172' id='mega-menu-item-172'><a target="_blank" class="mega-menu-link" href="http://www.mightymiramichi.com/Community/Funerals/default.aspx" tabindex="0">Funerals</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-2336' id='mega-menu-item-2336'><a class="mega-menu-link" href="http://www.liferadio.ca/events/category/psa/" aria-haspopup="true" tabindex="0">PSA</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2335' id='mega-menu-item-2335'><a class="mega-menu-link" href="http://www.liferadio.ca/events/category/psa/">PSA's</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2334' id='mega-menu-item-2334'><a class="mega-menu-link" href="http://www.liferadio.ca/events/category/everyday-events">Everyday Events</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-2333' id='mega-menu-item-2333'><a class="mega-menu-link" href="http://www.liferadio.ca/events/category/support-meetings/">Support Meetings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-131' id='mega-menu-item-131'><a class="mega-menu-link" href="http://www.liferadio.ca/contact-us/">Submit Your PSA's</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-73' id='mega-menu-item-73'><a class="mega-menu-link" href="http://www.liferadio.ca/contact-us/" aria-haspopup="true" tabindex="0">Contact Us</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-158' id='mega-menu-item-158'><a class="mega-menu-link" href="http://www.liferadio.ca/contact-us/">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-76' id='mega-menu-item-76'><a class="mega-menu-link" href="http://www.liferadio.ca/contact-us/survey/">Survey</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-133' id='mega-menu-item-133'><a class="mega-menu-link" href="http://www.liferadio.ca/contact-us/">Birthdays / Anniv.</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-132' id='mega-menu-item-132'><a class="mega-menu-link" href="http://www.liferadio.ca/contact-us/">Requests</a></li></ul>
</li></ul></div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wlc57e2d1c87d243" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-24-24 responsive-grid" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-b3z57e2d1c88533e" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-4312" class="post-4312 post type-post status-publish format-standard hentry category-cancellations author-liferadioadmin " itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="headline">Cancellations</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-03-27T13:31:23+00:00">March 27, 2017</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://www.liferadio.ca/author/liferadioadmin/" title="View all posts by liferadioadmin" itemprop="url"><span class="entry-author-name" itemprop="name">liferadioadmin</span></a></span> &bull; <a href="http://www.liferadio.ca/cancellations/#respond" title="Cancellations &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><p>There are no cancellations today.</p>
<!-- AddThis Sharing Buttons below --></div><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.liferadio.ca/category/cancellations/" rel="category tag">Cancellations</a></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"></div><div class="nav-next" itemprop="url"></div></div><div id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cancellations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.liferadio.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57d46bc38e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w2l57e2d1c87ddfa" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-24-24 responsive-grid wrapper-mirroring-we857e2bb142fff6" data-alias="Footer Primary">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-byu57e2bb93e2d37" class="block block-type-text block-fluid-height" data-alias="Footer Title">
<div class="block-content">
<div class="entry-content"><h2>Life Radio 96.5 & 107.7
</h2></div>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-ws357e2d1c87e5ca" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-24-24 responsive-grid wrapper-mirroring-wyq57d03aac0e284 wrapper-last" data-alias="Footer Secondary">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-8">
<aside id="block-bet57e2b5d87ccc1" class="block block-type-widget-area block-fluid-height" data-alias="Footer Share" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Spread the word...</span></h1><ul class="widget-area"><li id="addthis-widget-2" class="widget atwidget">

                <div class="addthis_toolbox addthis_default_style addthis_32x32_style"  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></li>
</ul>
</div>

</aside>

</section>

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-bo357e2b5d87dc5c" class="block block-type-text block-fluid-height" data-alias="Footer Address">
<div class="block-content">
<h1 class="block-title"><span>Where we are...</span></h1><div class="entry-content"><p>345 Beaverbrook Road<br>Miramichi, NB <br>E1V 3L9
</p></div>
</div>

</div>

</section>

<section class="column column-3 grid-left-0 grid-width-5">
<div id="block-bir57e2b696d4360" class="block block-type-text block-fluid-height" data-alias="Footer Contact">
<div class="block-content">
<h1 class="block-title"><span>How to reach us...</span></h1><div class="entry-content"><p>Tel: (506) 627-LIFE  <br>Sales: (506) 625-0322<br>Email: Staff@LifeRadio.ca
</p></div>
</div>

</div>

</section>

<section class="column column-4 grid-left-0 grid-width-6">
<div id="block-b0057e2ce31824c7" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<h1 class="block-title"><span>Website...</span></h1><div class="entry-content"><p>Website design and support by
</p></div>
</div>

</div>

<section class="sub-column sub-column-1 column column-1 grid-width-3 grid-left-0">
<figure id="block-bp357e2ce96a9ef1" class="block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="http://www.mcgmedia.net" class="image" ><img src="http://www.liferadio.ca/wp-content/uploads/2016/09/MCGLogo_WebFooter_light.png" alt="" title="" itemprop="contentURL"/></a>
</div>

</figure>

</section>
<footer id="block-b4e57e2b5d87e813" class="block block-type-footer block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright &copy; 2017 Life Radio</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.liferadio.ca/cancellations/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div>
</div>
</div>

</footer>

</section>

</section>


</div>

</div>




<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-5a9c093604817634244f7efbcd622757","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-5a9c093604817634244f7efbcd622757 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.liferadio.ca/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.liferadio.ca/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://www.liferadio.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><!--wp_footer-->

</div>



</body>


</html>